Phone System Outage

Incident Report for Admin7 PAR POS

Resolved

Phone outage has been resolved
Posted Sep 05, 2025 - 15:16 PDT

Monitoring

Our phone system is back up. We are monitoring for stability
Posted Sep 05, 2025 - 14:28 PDT

Investigating

We are currently experiencing issues with our Phone systems affecting our ability to take inbound and make outbound calls. We are monitoring the situation and will update as we know more.
Posted Sep 05, 2025 - 14:10 PDT
This incident affected: PAR POS on Admin7.