Admin 7 - Service Host Degradation - Service Host Restart Required

Incident Report for Admin7 PAR POS

Resolved

After several hours of monitoring, we have observed no further issues with the server. As a result, we are closing this incident as resolved. Thank you for your patience and understanding.
Posted Feb 14, 2025 - 19:10 PST

Monitoring

The service host restart has been completed successfully. All devices should now return to normal operations. Our team will continue to monitor server performance closely to ensure it remains stable.
Posted Feb 14, 2025 - 17:13 PST

Investigating

We are currently investigating a an issue with the Admin 7 server that will require a Service Host restart.

Operational devices should remain working during this maintenance window but will operate in offline mode until the service host is complete.
Posted Feb 14, 2025 - 14:51 PST
This incident affected: PAR POS on Admin7.