Offline Terminals

Incident Report for Admin7 PAR POS

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 09:18 PDT

Monitoring

A fix has been implemented, and we are currently monitoring the stability. No further action is needed. Thank you for your patience.
Posted Jun 30, 2025 - 03:07 PDT

Investigating

We are currently investigating numerous offline registers for multiple locations. We will update as soon as we have more information. Thank you for your patience.
Posted Jun 30, 2025 - 00:19 PDT
This incident affected: PAR POS on Admin7.