'Terminals operating in offline mode and Admin Portal unavailable

Incident Report for Admin7 PAR POS

Resolved

We have confirmed Admin Portal is back up and operating normally. Incident resolved. Further investigation in ongoing for an RCA.
Posted Oct 23, 2025 - 07:29 PDT

Monitoring

Admin 7 is back online, we are actively monitoring and will provide updates. All terminals should be online at this time.
Posted Oct 23, 2025 - 06:35 PDT

Update

We are continuing to investigate this issue.
Posted Oct 23, 2025 - 05:30 PDT

Update

We are continuing to investigate this issue.
Posted Oct 23, 2025 - 05:28 PDT

Investigating

We are currently investigating a system memory issue that is impacting performance, environment has been placed under proactive support to collect diagnostic data. During this period, the system may appear offline, but in-store and online orders will continue to process orders normally.
Posted Oct 23, 2025 - 05:27 PDT
This incident affected: PAR POS on Admin7.