Online Orders Failing

Incident Report for Admin7 PAR POS

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 04:42 PDT

Investigating

We are experiencing an issue with online orders failing. Orders have begun processing again, and we will continue to monitor the situation.
Posted Jun 28, 2026 - 18:53 PDT
This incident affected: PAR POS on Admin7.