Admin 7 Service Host Deadlock - Service Host Restart Required

Incident Report for Admin7 PAR POS

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 22:09 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 18:11 PST

Update

We are currently investigating an issue with the Admin 7 Service host. This will require a service host restart to identify and resolve.

Devices should remain operational during the time of the maintenance, however they will be running in offline mode. Please DO NOT restart your registers. The system will restore without any intervention at the site level.
Posted Feb 25, 2025 - 17:28 PST

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 16:58 PST

Investigating

We are currently investigating an issue with the Admin 7 Service host. This will require a service host restart to identify and resolve.

Devices should remain operational during the time of the maintenance, however they will be running in offline mode.
Posted Feb 25, 2025 - 16:31 PST
This incident affected: PAR POS on Admin7.