Intermittent Latency In Digital Orders

Incident Report for Admin7 PAR POS

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 13:14 PDT

Monitoring

Our system resources have successfully been increased. Operation has returned to normal, and we will continue monitoring to ensure lasting success.
Posted Mar 24, 2025 - 10:54 PDT

Identified

Please be aware that we are seeing a large increase in online ordering requests. This is causing intermittent latency that will result in guests being unable to see cart prices or submit digital orders. Systems are being scaled up to meet the increased demand and we will update via Status Page once complete.
Posted Mar 24, 2025 - 10:46 PDT
This incident affected: PAR POS on Admin7.